Travis Bean Guitars - Unofficial Guitar Resource - Header




» Home
» About
» Blog
» Donate
» Database
» Videos
» Market
» Classifieds
» FAQ
» History
» Photo Gallery
» Repair
» Join
» FaceBook



» Join
» Login



» General Discussion
» Beans For Sale
» Mods/Repairs
» Website Discussion
» Forum Rules




»  Oatmeal
»  A Giant A Genius
»  Leopold
»  Megasus
»  Group Hex
»  View All Bands

TravisBeanGuitars.com
Privacy Policy
Terms & Conditions
© 2001 - 2023


  Rattlesnake Cable Company - High Quality Instrument Cables - Made in Montana
Forum :: General Discussion

Due to abuse - forum is closed and in archive mode only

Photos on this Web Site

  Return to forum index
 Author  Message
jetsetvet

PostPosted: 08/09/2006 at 5:43 PM    Post subject: Photos on this Web Site link

I have not checked this web site in a while and am kind of surprized by how many of the links to photos of our beautiful instruments are now dead (more than half of them). This database is the best info resource we TB owners have, and we owe it to ourselves to keep the info current. It took me about an hour to take pics of my TB2000 #454 and then upload them to a free web photo hosting site (I use Photobucket, but there are many many of these that are just as good), and then link them to the database. And I arguably have some of the best, detailed photos on this entire site, and I didn't even try hard. Surely someone out there can do at least as well as I have.....come on folks!

I encourage all owners of Travis Beans to get out a digi camera, take some nice pics, edit out the bad and post the good ones. All the dead links on this site make us look like a bunch of total amatures (which in my case, is true, but at least I'm trying not to make it obvious!)

POST PICTURES !!!!!!!!!!!!!!!!!!!!!!!!!!!

Back to top


Disclosure: Any links to eBay or Amazon.com are affiliate links. Affiliate links may provide commission payments to the site based on purchases.

ello

PostPosted: 08/15/2006 at 8:07 PM    Post subject: RE:Photos on this Web Site link

hey i added one picture when i first listed my bean on the database, but i can't add any more for some reason!?!

i go to 'modify', then 'add new pic', put in the photobucket url, hit 'update', but nothing happens ..

any tips? help :'(

Back to top


Save Up to $75 Instantly at MusiciansFriend.com
Due to abuse - forum is closed and in archive mode only

  Return to forum index